Paradox Community

Items in pnews.paradox-client_server

Subject:Re: found a fix...THANK YOU LIZ, STEVEN, AND KEVIN!!!!
Date:Sat, 9 Feb 2019 10:32:24 -0500
From:"Steven Green" <greens@diamondsg.com>
Newsgroups:pnews.paradox-client_server
awesome !!

--

Steven Green
Myrtle Beach, South Carolina, USA

http://www.OasisTradingPost.com

Collectibles and Memorabilia
Vintage Lego Sets and Parts
- and Paradox support, too
"scott hersman"  wrote in message 
news:5c5df5e9$1@pnews.thedbcommunity.com...


Thanks to you guys you put me down the right trail and i was able to use 
your
information for confirmation that i was on the right trail!!!!

https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-7/ff686200(v=ws.10)

Disabling SMB2 Cache on the clients registry has made the improvement on
speed.

Are there more caches I need to disable??

I tried disabling the Hard drive cached and it did not help at all..It just
slowed down everything.

If someone thinks there is a better way or to add more to this please feel
free!!

I also disabled the Oplocks on the client side.  It did not make a 
difference
in speed.

There are alot of complaints about windows 10 being slow (especially after
a windows update) to access mapped drives.

I am going to start working on our windows 7 clients next week to see if
it helps them also.


Our retired paradox programer rewrote the code to make the two programs 
work.
Unfortunately i cannot give the details about the exact fix.  They got it
working on the same day i got the fix on my side so we will never know if
my fix would have corrected their problem.

Windows 2016 Server
Windows 10
Paradox 11


MANY thanks to you ALL!!

scott



"scott hersman" <scott@ovsc.com> wrote:
>
>Hello,
>
>
>
>We upgraded from 2003 server to 2016 server last thursday and are noticing
>a couple problems:
>
>we Using paradox 10 and 11 on all 10 nodes..
>
>i am not an it guy nor a paradox expert...
>
>The entire company runs paradox daily for multiple things and in general
>is stable but seems to be slower.  All programs but two are running ok.
(so
>far)
>
>1.  Lock time out error on a specific program...has something to do with
>hanging when adding a table.
>
>the program will run if the you change the location of one of the tables.
>
>we fixed by hardcoding a workaround by changing table location to a 
>different
>sub directory but still on the server.
>
>now we found another program with same similar problem.
>
>
>
>2.  very slow to change directories/subdirectories when using a form ...
>i get the wheel of death but eventually  it will change to the desired 
>directory
>
>
>
>
>any help would be appreciated
>
>thanks
>
>frustrated coconut 


Copyright © 2004 thedbcommunity.com