Paradox Community

Items in pnews.paradox-dos

Subject:Re: netdump and lockdump
Date:Tue, 30 May 2017 17:48:50 +0100
From:Michael Kennedy <>


> sent to you on Saturday, but it seems it got blocked cuz of the 
> "dangerous attachments" :-)
> I'll attach them here, to see if they go thru

Got the attachments - the email stuff never arrived...

News not good...

No problems creating F:\PDOXNET, etc, but LOCKDUMP (ver 1.3) does not 
recognise your LCK file. It always says:
   Error: File read error in table block header.
and I tried -W, -D, (Win/DOS), and -R, -T, (Records/Tables), etc.

I also tried LOCKWISE and SHOWDUMP. Similar results.

Sounds like the LCK file is unrecognised by these old utils. Or, 
unlikely, that the LCK is corrupt. Or, perhaps I need to set up some 
other folders/files, but I can't think of anything else to try.

I searched for the internal structures of the LCK/NET files, and found a 
reference to a document:, but 
that's also "not found". It's probably somewhere else on TheDBCommunity, 
but I could not find it (so far!).

Any other suggestions?

> and the TRA file opens in Word, I do that all the time..

Yep - but, for a large TRA file, it's quite messy to match the session 
records "manually".

   - Mike

Copyright © 2004